android: Use Fragment class from the support library to avoid deprecation warnings
[strongswan.git] / src / frontends / android / app / src / main / java / org / strongswan / android / ui /
drwxr-xr-x   ..
-rw-r--r-- 2391 CertificateDeleteConfirmationDialog.java
-rw-r--r-- 6095 ImcStateFragment.java
-rw-r--r-- 2604 LogActivity.java
-rw-r--r-- 5489 LogFragment.java
-rw-r--r-- 2041 LogScrollView.java
-rw-r--r-- 13825 MainActivity.java
-rw-r--r-- 3168 RemediationInstructionFragment.java
-rw-r--r-- 3347 RemediationInstructionsActivity.java
-rw-r--r-- 3786 RemediationInstructionsFragment.java
-rw-r--r-- 6795 TrustedCertificateImportActivity.java
-rw-r--r-- 6969 TrustedCertificateListFragment.java
-rw-r--r-- 6508 TrustedCertificatesActivity.java
-rw-r--r-- 20365 VpnProfileDetailActivity.java
-rw-r--r-- 7913 VpnProfileListFragment.java
-rw-r--r-- 1883 VpnProfileSelectActivity.java
-rw-r--r-- 11767 VpnStateFragment.java
drwxr-xr-x - adapter