Use newer Linux capability native API, if available