capabilities: leak-detective using dlsym() does not need CAP_SYS_NICE anymore