capabilities: Some plugins don't actually require capabilities at runtime