Dropped support of deprecated authby=eap and eap= options