configure: Depend on libip4tc instead of libiptc