Fixing IPSEC_* checks on older Linux distros.