pki: Load hmac plugin which is required to decrypt PKCS#12 containers