Check requireExplicitPolicy in constraints plugin