configure: Use pkg-config to detect libiptc used by connmark/forecast