sqlite plugin requires libsqlite3 => 3.3.1 to share connections