sw-collector: Check for epoch-less Debian package versions