configure: Enable coverage for all plugins via PLUGIN_CFLAGS