maemo: Use newer Debian source package format.