testing: Use a HA patch that's actually compatible with 4.15 kernels