Enable building the DUMM Ruby extension in a VPATH build.