added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / libstrongswan / plugins / openssl / Makefile.am
2009-07-03 Martin Williadded -avoid-version to LDFLAGS, plugins are not versioned
2008-06-10 Tobias BrunnerECDSA with OpenSSL
2008-06-06 Martin Willilink against openssl crypto library only
2008-05-22 Tobias Brunneradded ECDH with OpenSSL (see RFC 4753)
2008-05-15 Tobias BrunnerRSA with OpenSSL
2008-04-29 Tobias Brunneradding diffie hellman with OpenSSL
2008-04-28 Tobias Brunneradded wrapper for OpenSSL hashers
2008-04-28 Tobias Brunneradded a wrapper plugin for OpenSSL crypters (AES, 3DES...