added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / charon / plugins / updown / Makefile.am
2009-07-03 Martin Williadded -avoid-version to LDFLAGS, plugins are not versioned
2009-04-27 Martin Williset default CFLAGS globally, including -Wno-format
2009-04-20 Andreas Steffenscepclient and pluto use asn1 from libstrongswan
2008-11-17 Martin Williseparated updown listener to its own class 4.2.9
2008-10-16 Martin Willimoved updown script invocation to an optional plugin