testing: Use HA patch compatible with 4.15.6+
authorTobias Brunner <tobias@strongswan.org>
Thu, 8 Mar 2018 09:07:33 +0000 (10:07 +0100)
committerTobias Brunner <tobias@strongswan.org>
Thu, 8 Mar 2018 09:07:33 +0000 (10:07 +0100)
testing/testing.conf

index 10e1819..83988c1 100644 (file)
@@ -28,7 +28,7 @@ fi
 : ${KERNEL=linux-$KERNELVERSION}
 : ${KERNELTARBALL=$KERNEL.tar.xz}
 : ${KERNELCONFIG=$DIR/../config/kernel/config-4.15}
-: ${KERNELPATCH=ha-4.15-abicompat.patch.bz2}
+: ${KERNELPATCH=ha-4.15.6-abicompat.patch.bz2}
 
 # strongSwan version used in tests
 : ${SWANVERSION=5.6.2}