updated ubuntu packages for release compatible with NM svn20080908
authorMartin Willi <martin@strongswan.org>
Fri, 12 Sep 2008 13:48:11 +0000 (13:48 -0000)
committerMartin Willi <martin@strongswan.org>
Fri, 12 Sep 2008 13:48:11 +0000 (13:48 -0000)
build/network-manager-strongswan/debian/changelog
build/network-manager-strongswan/debian/control
build/strongswan-nm/debian/changelog
build/strongswan-nm/debian/control

index f97fcef..ece0080 100644 (file)
@@ -1,3 +1,9 @@
+network-manager-strongswan (4.2.6.4-1) hardy; urgency=low
+
+  * new release supporting NetworkManager API changes (4031/4053)
+
+ -- Martin Willi <martin@strongswan.org>  Fri, 12 Sep 2008 15:47:54 +0200
+
 network-manager-strongswan (4.2.6.3-2) hardy; urgency=low
 
   * new upstream release supporting RSA private key files
index c75d63c..47b527a 100644 (file)
@@ -4,8 +4,8 @@ Priority: extra
 Maintainer: Martin Willi <martin@strongswan.org>
 Build-Depends: cdbs,
        debhelper (>= 5),
-       network-manager-dev (>= 0.7~~svn20080818),
-       libnm-glib-dev (>= 0.7~~svn20080818),
+       network-manager-dev (>= 0.7~~svn20080908),
+       libnm-glib-dev (>= 0.7~~svn20080908),
        automake1.9,
        gnome-common,
        intltool,
index 3bc8c05..d5223c0 100644 (file)
@@ -1,3 +1,9 @@
+strongswan-nm (4.2.6.4-1) hardy; urgency=low
+
+  * new release to support API changes in NetworkManager (4031/4053)
+
+ -- Martin Willi <martin@strongswan.org>  Fri, 12 Sep 2008 15:45:31 +0200
+
 strongswan-nm (4.2.6.3-2) hardy; urgency=low
 
   * new upstream release supporting RSA private key files
index f70029c..02db0a4 100644 (file)
@@ -7,7 +7,7 @@ Build-Depends: debhelper (>= 4.1.16), libssl-dev (>= 0.9.8), network-manager-dev
 
 Package: strongswan-nm
 Architecture: any
-Depends: libssl0.9.8, network-manager (>= 0.7~~svn20080818)
+Depends: libssl0.9.8, network-manager (>= 0.7~~svn20080908)
 Conflicts: freeswan, openswan, strongswan
 Replaces: strongswan
 Description: strongSwan IPSec VPN client