uml kernel version bump to 2.6.23.1
authorAndreas Steffen <andreas.steffen@strongswan.org>
Wed, 17 Oct 2007 03:39:16 +0000 (03:39 -0000)
committerAndreas Steffen <andreas.steffen@strongswan.org>
Wed, 17 Oct 2007 03:39:16 +0000 (03:39 -0000)
testing/INSTALL

index 7e15e9d..d5571bb 100644 (file)
@@ -53,7 +53,7 @@ are required for the strongSwan testing environment:
     * A vanilla Linux kernel on which the UML kernel will be based on.
       We recommend the use of
 
-      http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.22.1.tar.bz2
+      http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.23.1.tar.bz2
 
     * Starting with Linux kernel 2.6.9 no patch must be applied any more in order
       to make the vanilla kernel UML-capable. For older kernels you'll find
@@ -63,7 +63,7 @@ are required for the strongSwan testing environment:
 
     * The matching .config file required to compile the UML kernel:
 
-      http://download.strongswan.org/uml/.config-2.6.22
+      http://download.strongswan.org/uml/.config-2.6.23
 
     * A gentoo-based UML file system (compressed size 130 MBytes) found at