Version bump to 5.9.2rc2 5.9.2rc2
authorAndreas Steffen <andreas.steffen@strongswan.org>
Sun, 21 Feb 2021 09:40:34 +0000 (10:40 +0100)
committerAndreas Steffen <andreas.steffen@strongswan.org>
Sun, 21 Feb 2021 09:40:34 +0000 (10:40 +0100)
NEWS
configure.ac
testing/testing.conf

diff --git a/NEWS b/NEWS
index 0262b94..4c09bcb 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -12,7 +12,8 @@ strongswan-5.9.2
   Pascal Knecht (client and server) for their work on this.
   Because the use of TLS 1.3 with these EAP methods is not yet standardized (two
   Internet-Drafts are being worked on), the default maximum version is currently
-  set to TLS 1.2, which is now also the default minimum version.
+  set to TLS 1.2, which is now also the default minimum version. However the TNC
+  test scenarios using PT-TLS transport already use TLS 1.3.
 
 - Other improvements for libtls also affect older TLS versions. For instance, we
   added support for ECDH with Curve25519/448 (DH groups may also be configured
index 8c934bd..6f4cbcb 100644 (file)
@@ -19,7 +19,7 @@
 #  initialize & set some vars
 # ============================
 
-AC_INIT([strongSwan],[5.9.2rc1])
+AC_INIT([strongSwan],[5.9.2rc2])
 AM_INIT_AUTOMAKE(m4_esyscmd([
        echo tar-ustar
        echo subdir-objects
index 3d8c74e..4d4df7d 100644 (file)
@@ -31,7 +31,7 @@ fi
 : ${KERNELPATCH=ha-5.0-abicompat.patch.bz2}
 
 # strongSwan version used in tests
-: ${SWANVERSION=5.9.2rc1}
+: ${SWANVERSION=5.9.2rc2}
 
 # Build directory where the guest kernel and images will be built
 : ${BUILDDIR=$TESTDIR/build}