version bump to strongswan-4.1.0 and linux-2.6.20.3
authorAndreas Steffen <andreas.steffen@strongswan.org>
Wed, 14 Mar 2007 08:15:36 +0000 (08:15 -0000)
committerAndreas Steffen <andreas.steffen@strongswan.org>
Wed, 14 Mar 2007 08:15:36 +0000 (08:15 -0000)
testing/INSTALL
testing/testing.conf

index 71e8dea..e11b730 100644 (file)
@@ -53,7 +53,7 @@ are required for the strongSwan testing environment:
     * A vanilla Linux kernel on which the UML kernel will be based on.
       We recommend the use of
 
-      http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.20.tar.bz2
+      http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.20.3.tar.bz2
 
     * Starting with Linux kernel 2.6.9 no patch must be applied any more in order
       to make the vanilla kernel UML-capable. For older kernels you'll find
@@ -71,7 +71,7 @@ are required for the strongSwan testing environment:
 
     * The latest strongSwan distribution
 
-      http://download.strongswan.org/strongswan-4.0.8.tar.gz
+      http://download.strongswan.org/strongswan-4.1.0.tar.gz
 
 
 3. Creating the environment
index 21b4d7a..d4d6767 100755 (executable)
@@ -21,7 +21,7 @@ UMLTESTDIR=/home/strongswan-testing
 
 # Bzipped kernel sources
 # (file extension .tar.bz2 required)
-KERNEL=$UMLTESTDIR/linux-2.6.20.tar.bz2
+KERNEL=$UMLTESTDIR/linux-2.6.20.3.tar.bz2
 
 # Extract kernel version
 KERNELVERSION=`basename $KERNEL .tar.bz2 | sed -e 's/linux-//'`
@@ -33,7 +33,7 @@ KERNELCONFIG=$UMLTESTDIR/.config-2.6.20
 UMLPATCH=$UMLTESTDIR/uml_jmpbuf-2.6.18.patch.bz2
 
 # Bzipped source of strongSwan
-STRONGSWAN=$UMLTESTDIR/strongswan-4.0.8.tar.bz2
+STRONGSWAN=$UMLTESTDIR/strongswan-4.1.0.tar.bz2
 
 # strongSwan compile options (use "yes" or "no")
 USE_LIBCURL="yes"