Add Python and pkg-config as requirements to HACKING
authorTobias Brunner <tobias@strongswan.org>
Mon, 10 Feb 2014 09:21:33 +0000 (10:21 +0100)
committerTobias Brunner <tobias@strongswan.org>
Wed, 12 Feb 2014 13:34:34 +0000 (14:34 +0100)
pkg-config is probably installed on most systems by default, but e.g. not
on Cygwin.

HACKING

diff --git a/HACKING b/HACKING
index 2e84792..02d540a 100644 (file)
--- a/HACKING
+++ b/HACKING
@@ -13,8 +13,10 @@ the code, you need the following tools:
     - automake
     - autoconf
     - libtool
+    - pkg-config
     - gettext
     - perl
+    - python
     - lex/flex
     - yacc/bison
     - gperf