CAP_AUDIT_WRITE is now required by xauth-pam not eap-gtc plugin
authorTobias Brunner <tobias@strongswan.org>
Fri, 17 Aug 2012 12:21:21 +0000 (14:21 +0200)
committerTobias Brunner <tobias@strongswan.org>
Fri, 17 Aug 2012 12:24:48 +0000 (14:24 +0200)
commitba27bf2af0b537e56cb46494275dda1969941f1e
treea97a0922b9ade02fb89229fe7e31a4eeb3b384a6
parent113d2a6b9964d0d01a1f9238918d35d6ff382d9f
CAP_AUDIT_WRITE is now required by xauth-pam not eap-gtc plugin
src/libcharon/plugins/eap_gtc/eap_gtc_plugin.c
src/libcharon/plugins/xauth_pam/xauth_pam_plugin.c