sqlite plugin requires libsqlite3 => 3.3.1 to share connections
authorMartin Willi <martin@strongswan.org>
Mon, 30 Jun 2008 11:06:18 +0000 (11:06 -0000)
committerMartin Willi <martin@strongswan.org>
Mon, 30 Jun 2008 11:06:18 +0000 (11:06 -0000)
commit7da767f773b00a2dac844a523b806d57386a9d12
tree1752b10ce235c0e9fe32f5fc3c2d05d0e52a8cea
parentaafe8ced3959e813c8a98bed6648fae51e81d18d
sqlite plugin requires libsqlite3 => 3.3.1 to share connections
use recursive locking if libsqlite3 < 3.5.0
configure.in
src/libstrongswan/plugins/sqlite/sqlite_database.c