android: Increase the minSdkVersion to 15 and targetSdkVersion to 22
authorTobias Brunner <tobias@strongswan.org>
Wed, 10 Jun 2015 13:13:49 +0000 (15:13 +0200)
committerTobias Brunner <tobias@strongswan.org>
Tue, 28 Jul 2015 11:27:31 +0000 (13:27 +0200)
commit5f613590b042e49d5e209f6372b0b3c1d7adb543
treed5f8f281acb94b1c4ba7edca3b951018fb94cda0
parentfbcac07043a6e98ebba8df8bc2c1eb282ae1a2a3
android: Increase the minSdkVersion to 15 and targetSdkVersion to 22

There are no devices anymore that use API level 14 (4.0-4.0.2) and 22 is
the most recent level.
src/frontends/android/AndroidManifest.xml