openssl: Don't use deprecated CRYPTO_set_id_callback() with OpenSSL >= 1.0.0
authorTobias Brunner <tobias@strongswan.org>
Wed, 17 Apr 2013 11:00:51 +0000 (13:00 +0200)
committerTobias Brunner <tobias@strongswan.org>
Wed, 8 May 2013 13:02:40 +0000 (15:02 +0200)
commit3ee2af97bfd77927fe2a765821030a8419f2f072
treeadaf18f8ce3eea9abbca5c62fdd21a33ea13d031
parent780900ab0e747a4dbdf70bfa2a40f1cd19581744
openssl: Don't use deprecated CRYPTO_set_id_callback() with OpenSSL >= 1.0.0
src/libstrongswan/plugins/openssl/openssl_plugin.c