added leaky TrouSerS functions to whitelist
[strongswan.git] / src / libstrongswan / utils / leak_detective.c
index 451408a..9205a6a 100644 (file)
@@ -266,6 +266,9 @@ char *whitelist[] = {
        "gpg_err_init",
        /* gnutls */
        "gnutls_global_init",
        "gpg_err_init",
        /* gnutls */
        "gnutls_global_init",
+       /* TrouSerS */
+       "Tspi_Context_Create",
+       "Tspi_Context_Connect",
 };
 
 
 };