added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / libstrongswan / plugins / sha1 / Makefile.am
index 5de45e4..ead51a4 100644 (file)
@@ -7,5 +7,5 @@ plugin_LTLIBRARIES = libstrongswan-sha1.la
 
 libstrongswan_sha1_la_SOURCES = sha1_plugin.h sha1_plugin.c \
        sha1_hasher.c sha1_hasher.h sha1_prf.c sha1_prf.h
-libstrongswan_sha1_la_LDFLAGS = -module
+libstrongswan_sha1_la_LDFLAGS = -module -avoid-version