added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / libstrongswan / plugins / random / Makefile.am
index 8b61d70..9a11b85 100644 (file)
@@ -7,5 +7,5 @@ plugin_LTLIBRARIES = libstrongswan-random.la
 
 libstrongswan_random_la_SOURCES = random_plugin.h random_plugin.c \
   random_rng.c random_rng.h
-libstrongswan_random_la_LDFLAGS = -module
+libstrongswan_random_la_LDFLAGS = -module -avoid-version