Added support for inhibitAnyPolicy constraint to x509 plugin
[strongswan.git] / src / libstrongswan / credentials / certificates / x509.h
index d668ceb..9f5865d 100644 (file)
@@ -67,6 +67,8 @@ enum x509_constraint_t {
        X509_INHIBIT_POLICY_MAPPING,
        /** requireExplicitPolicy policyConstraint */
        X509_REQUIRE_EXPLICIT_POLICY,
+       /** inhibitAnyPolicy constraint */
+       X509_INHIBIT_ANY_POLICY,
 };
 
 /**