added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / charon / plugins / unit_tester / Makefile.am
index 50c5e03..64846f9 100644 (file)
@@ -20,5 +20,5 @@ libstrongswan_unit_tester_la_SOURCES = unit_tester.c unit_tester.h tests.h \
   tests/test_agent.c \
   tests/test_id.c
 
-libstrongswan_unit_tester_la_LDFLAGS = -module
+libstrongswan_unit_tester_la_LDFLAGS = -module -avoid-version