added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / charon / plugins / resolv_conf / Makefile.am
index 917964f..be7f862 100644 (file)
@@ -8,6 +8,6 @@ plugin_LTLIBRARIES = libstrongswan-resolv-conf.la
 libstrongswan_resolv_conf_la_SOURCES = \
   resolv_conf_plugin.h resolv_conf_plugin.c \
   resolv_conf_handler.h resolv_conf_handler.c 
-libstrongswan_resolv_conf_la_LDFLAGS = -module
+libstrongswan_resolv_conf_la_LDFLAGS = -module -avoid-version