added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / charon / plugins / medsrv / Makefile.am
index 476da18..f3611a7 100644 (file)
@@ -7,5 +7,5 @@ plugin_LTLIBRARIES = libstrongswan-medsrv.la
 libstrongswan_medsrv_la_SOURCES = medsrv_plugin.h medsrv_plugin.c \
                              medsrv_creds.h medsrv_creds.c \
                              medsrv_config.h medsrv_config.c
-libstrongswan_medsrv_la_LDFLAGS = -module
+libstrongswan_medsrv_la_LDFLAGS = -module -avoid-version