added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / charon / plugins / attr / Makefile.am
index d5eb99d..b4b3b7d 100644 (file)
@@ -6,4 +6,4 @@ AM_CFLAGS = -rdynamic
 plugin_LTLIBRARIES = libstrongswan-attr.la
 libstrongswan_attr_la_SOURCES = attr_plugin.h attr_plugin.c \
   attr_provider.h attr_provider.c
-libstrongswan_attr_la_LDFLAGS = -module
+libstrongswan_attr_la_LDFLAGS = -module -avoid-version