Version bump to 5.5.3dr1
[strongswan.git] / NEWS
diff --git a/NEWS b/NEWS
index aed5ee1..51b1bad 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,3 +1,9 @@
+strongswan-5.5.3
+----------------
+
+- The pki tool loads the curve25519 plugin by default.
+
+
 strongswan-5.5.2
 ----------------