Version bump to 5.8.0dr1
[strongswan.git] / NEWS
diff --git a/NEWS b/NEWS
index b95b0fc..384f2dc 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,3 +1,9 @@
+strongswan-5.8.0
+----------------
+
+- The openssl plugin supports ChaCha20-Poly1305 when built with OpenSSL 1.1.0.
+
+
 strongswan-5.7.2
 ----------------