sec-updater: Use latest versions
[strongswan.git] / testing / tests / tnc / tnccs-20-tls / hosts / moon / etc / strongswan.conf
1 # /etc/strongswan.conf - strongSwan configuration file
2
3 charon-systemd {
4   load = random nonce aes sha1 sha2 md5 pem pkcs1 mgf1 gmp hmac x509 revocation curl vici kernel-netlink socket-default eap-identity eap-md5 eap-ttls eap-tnc tnc-tnccs tnccs-20 tnc-imv updown
5
6   multiple_authentication = no
7
8   syslog {
9     daemon {
10       tnc = 2
11       imv = 2
12     }
13   }
14   plugins {
15     eap-ttls {
16       request_peer_auth = yes
17       phase2_piggyback = yes
18       phase2_tnc = yes
19     }
20   }
21 }
22
23 libtls {
24   suites = TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
25 }