sec-updater: Use latest versions
[strongswan.git] / testing / tests / tnc / tnccs-20-pdp-eap / hosts / carol / etc / strongswan.conf
1 # /etc/strongswan.conf - strongSwan configuration file
2
3 charon-systemd {
4   load = random nonce aes sha1 sha2 md5 pem pkcs1 mgf1 gmp hmac x509 revocation curl vici kernel-netlink socket-default eap-identity eap-md5 eap-ttls eap-tnc tnc-imc tnc-tnccs tnccs-20 updown
5
6   syslog {
7     daemon {
8       tnc = 2
9       imc = 3
10     }
11   }
12   plugins {
13     eap-ttls {
14       max_message_count = 0
15     }
16     eap-tnc {
17       max_message_count = 0
18     }
19     tnccs-20 {
20       max_batch_size = 16370
21       max_message_size = 16338
22     }
23   }
24 }
25
26 libtls {
27   suites = TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
28 }