added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / libstrongswan / plugins / x509 / Makefile.am
1
2 INCLUDES = -I$(top_srcdir)/src/libstrongswan
3
4 AM_CFLAGS = -rdynamic
5
6 plugin_LTLIBRARIES = libstrongswan-x509.la
7
8 libstrongswan_x509_la_SOURCES = x509_plugin.h x509_plugin.c \
9   x509_cert.h x509_cert.c \
10   x509_crl.h x509_crl.c \
11   x509_ac.h x509_ac.c \
12   x509_ocsp_request.h x509_ocsp_request.c \
13   x509_ocsp_response.h x509_ocsp_response.c \
14   ietf_attr_list.h ietf_attr_list.c
15 libstrongswan_x509_la_LDFLAGS = -module -avoid-version
16