Don't report current text in parser error messages
[strongswan.git] / src / libstrongswan / plugins / pubkey / Makefile.am
1 AM_CPPFLAGS = \
2         -I$(top_srcdir)/src/libstrongswan
3
4 AM_CFLAGS = \
5         $(PLUGIN_CFLAGS)
6
7 if MONOLITHIC
8 noinst_LTLIBRARIES = libstrongswan-pubkey.la
9 else
10 plugin_LTLIBRARIES = libstrongswan-pubkey.la
11 endif
12
13 libstrongswan_pubkey_la_SOURCES = \
14         pubkey_plugin.h pubkey_plugin.c \
15         pubkey_cert.h pubkey_cert.c
16
17 libstrongswan_pubkey_la_LDFLAGS = -module -avoid-version