Headers from libhydra (kernel interface related) are required in libipsec
[strongswan.git] / src / libipsec / Makefile.am
1 ipseclib_LTLIBRARIES = libipsec.la
2
3 libipsec_la_SOURCES = \
4 ipsec.c ipsec.h \
5 esp_context.c esp_context.h \
6 esp_packet.c esp_packet.h
7
8 libipsec_la_LIBADD =
9
10 INCLUDES = \
11         -I$(top_srcdir)/src/libstrongswan \
12         -I$(top_srcdir)/src/libhydra
13
14 EXTRA_DIST = Android.mk
15
16 # build optional plugins
17 ########################
18
19 if MONOLITHIC
20 SUBDIRS =
21 else
22 SUBDIRS = .
23 endif
24