configure: Drop unnecessary gperf version check
[strongswan.git] / src / libcharon / plugins / smp / Makefile.am
1 AM_CPPFLAGS = \
2         -I$(top_srcdir)/src/libstrongswan \
3         -I$(top_srcdir)/src/libcharon \
4         -DIPSEC_PIDDIR=\"${piddir}\"
5
6 AM_CFLAGS = \
7         ${xml_CFLAGS} \
8         $(PLUGIN_CFLAGS)
9
10 if MONOLITHIC
11 noinst_LTLIBRARIES = libstrongswan-smp.la
12 else
13 plugin_LTLIBRARIES = libstrongswan-smp.la
14 endif
15
16 libstrongswan_smp_la_SOURCES = \
17         smp.h smp.c
18
19 libstrongswan_smp_la_LDFLAGS = -module -avoid-version
20 libstrongswan_smp_la_LIBADD  = ${xml_LIBS}