Moved sources of the NetworkManager plugin to src/frontends.
[strongswan.git] / src / frontends / gnome / debian / changelog
1 network-manager-strongswan (1.1.2-1) unstable; urgency=low
2
3   * New upstream release, fixes pkgconfig for new libnm-glib packages
4     (Closes: #569302)
5
6  -- Martin Willi <martin@strongswan.org>  Thu, 18 Feb 2010 09:41:39 +0100
7
8 network-manager-strongswan (1.1.1-2) unstable; urgency=low
9
10   * Added ${shlibs:Depends} dependency
11   * Reload network-manager after installation, reloading dbus is insufficient.
12   * Fixed debhelper-but-no-misc-depends, out-of-date-standards-version and
13     copyright-without-copyright-notice lintian warnings
14
15  -- Martin Willi <martin@strongswan.org>  Mon, 12 Oct 2009 10:19:40 +0200
16
17 network-manager-strongswan (1.1.1-1) unstable; urgency=low
18
19   * New upstream release fixing a crasher when saving connections
20   * Fix "Wrong path to network-manager initscript in postinst"
21     Reload dbus instead of network-manager, as other VPN plugins do.
22     (Closes: #529189)
23   * Fix "FTBFS: No package 'libnm-util' found"
24     added dependencies to libnm-util-dev and libnm-glib-vpn-dev
25     (Closes: #528977)
26
27  -- Martin Willi <martin@strongswan.org>  Tue, 19 May 2009 13:16:51 +0200
28
29 network-manager-strongswan (1.1.0-1) unstable; urgency=low
30
31   * Initial Debian packaging of NetworkManager plugin for strongSwan
32
33  -- Martin Willi <martin@strongswan.org>  Wed, 25 Mar 2009 09:07:05 +0100