Version bump to 5.9.4dr2
[strongswan.git] / src / frontends / gnome / autogen.sh
1 #!/bin/sh
2 # Run this to generate all the initial makefiles, etc.
3
4 srcdir=`dirname $0`
5 test -z "$srcdir" && srcdir=.
6 REQUIRED_AUTOMAKE_VERSION=1.7
7
8 which gnome-autogen.sh || {
9 echo "You need to install gnome-common from the GNOME CVS"
10 exit 1
11 }
12 . gnome-autogen.sh
13
14