updated Standards-Version to 3.8.2
[strongswan.git] / src / charon / plugins / nm / gnome / debian / changelog
1 network-manager-strongswan (1.1.1-1) unstable; urgency=low
2
3   * New upstream release fixing a crasher when saving connections
4   * Fix "Wrong path to network-manager initscript in postinst"
5     Reload dbus instead of network-manager, as other VPN plugins do.
6     (Closes: #529189)
7   * Fix "FTBFS: No package 'libnm-util' found"
8     added dependencies to libnm-util-dev and libnm-glib-vpn-dev
9     (Closes: #528977)
10
11  -- Martin Willi <martin@strongswan.org>  Tue, 19 May 2009 13:16:51 +0200
12
13 network-manager-strongswan (1.1.0-1) unstable; urgency=low
14
15   * Initial Debian packaging of NetworkManager plugin for strongSwan
16
17  -- Martin Willi <martin@strongswan.org>  Wed, 25 Mar 2009 09:07:05 +0100