updated debian package
[strongswan.git] / src / charon / plugins / nm / gnome / debian / changelog
1 network-manager-strongswan (1.1.1-2) unstable; urgency=low
2
3   * Reload network-manager after installation, reloading dbus is insufficient.
4   * Fixed debhelper-but-no-misc-depends, out-of-date-standards-version and
5     copyright-without-copyright-notice lintian warnings
6
7  -- Martin Willi <martin@strongswan.org>  Wed, 15 Jul 2009 13:44:24 +0200
8
9 network-manager-strongswan (1.1.1-1) unstable; urgency=low
10
11   * New upstream release fixing a crasher when saving connections
12   * Fix "Wrong path to network-manager initscript in postinst"
13     Reload dbus instead of network-manager, as other VPN plugins do.
14     (Closes: #529189)
15   * Fix "FTBFS: No package 'libnm-util' found"
16     added dependencies to libnm-util-dev and libnm-glib-vpn-dev
17     (Closes: #528977)
18
19  -- Martin Willi <martin@strongswan.org>  Tue, 19 May 2009 13:16:51 +0200
20
21 network-manager-strongswan (1.1.0-1) unstable; urgency=low
22
23   * Initial Debian packaging of NetworkManager plugin for strongSwan
24
25  -- Martin Willi <martin@strongswan.org>  Wed, 25 Mar 2009 09:07:05 +0100