added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / charon / plugins / kernel_klips / Makefile.am
1
2 INCLUDES = -I${linuxdir} -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon
3
4 AM_CFLAGS = -rdynamic
5
6 plugin_LTLIBRARIES = libstrongswan-kernel-klips.la
7
8 libstrongswan_kernel_klips_la_SOURCES = kernel_klips_plugin.h kernel_klips_plugin.c \
9         kernel_klips_ipsec.h kernel_klips_ipsec.c pfkeyv2.h
10 libstrongswan_kernel_klips_la_LDFLAGS = -module -avoid-version