added -avoid-version to LDFLAGS, plugins are not versioned
[strongswan.git] / src / charon / plugins / eap_identity / Makefile.am
1
2 INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon
3
4 AM_CFLAGS = -rdynamic
5
6 plugin_LTLIBRARIES = libstrongswan-eapidentity.la
7 libstrongswan_eapidentity_la_SOURCES = \
8   eap_identity_plugin.h eap_identity_plugin.c eap_identity.h eap_identity.c
9 libstrongswan_eapidentity_la_LDFLAGS = -module -avoid-version
10